OpenPGP DB rebuild
Incident Report for InternetNZ
Resolved
This incident has been resolved.
Posted 3 months ago. Jan 18, 2019 - 15:24 NZDT
Monitoring
DB has been rebuilt
Posted 3 months ago. Jan 18, 2019 - 13:02 NZDT
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Jan 18, 2019 - 11:46 NZDT
Investigating
DB rebuild underway
Posted 3 months ago. Jan 18, 2019 - 10:55 NZDT
This incident affected: .nz OpenPGP Keyserver.